Python

Mono supports IronPython, an open-source implementation of Python on the .NET framework.

Since IronPython depends on a lot of Net 2.0 functionality which might not be implemented on mono, older mono releases might not compile/run newer IronPython releases. Check the Release Notes of your mono release to see which IronPython release is supported. The SVN version of mono can usually run the latest IronPython release a short time after it is released.

Mono 1.1.17 or later is required to run IronPython 1.0.